ServerTune

Browse by category

Search    |    Advanced search

HowTo :: install ASP

Mono provides the necessary software to develop and run .NET client and server applications on Linux, Solaris, Mac OS X, Windows, and Unix.

Mod_Mono that comes with the cPanel/WHM control panel only supports ASP .NET. If you need support for Classic ASP, then your choices are few: invest in a Windows server, or Sun Java System ASP 4.0 (For more info, go to: http://www.sun.com/software/chilisoft/)

The Mod_Mono Plugin is deprecated in the cPanel and should not be used.

We suggest you install Mod_Mono via EasyApache either from the WHM >> Apache Update, or by running the following command at the prompt :

Installing this version of Mod_Mono is more up-to-date and fully supported, whereas the plugin is not.

 
 
Add comment
 
Views: 1052
 
Votes: 0
 
Comments: 0
 

Other articles in this Category

RSS