ServerTune

Browse by category

Search    |    Advanced search

Sorry modified cPanel addons are not allowed, contact your server admin for more info

If you get the following error message when trying to install a 3rd party application via the cPanel:

This is a modified cPanel module. Please contact the maintainer for support. (v2003)
Sorry modified cPanel addons are not allowed, contact your server admin for more info.

Do the following:

  1. Login to the WHM
  2. Click the hyper link Tweak Settings under the Server Configuration Tab
  3. Scroll down the page and disable the following options:
    • Option 1: Prevent installation of addon scripts not provided by cPanel
    • Option 2: Prevent installation of cPanel addon scripts that have be altered
      (Turning this off may be useful when testing custom addons.)
 
 
Add comment
 
Views: 1453
 
Votes: 0
 
Comments: 0
 

Other articles in this Category

RSS